rpm installer fails to recognize openjdk version?

Note: please leave bug reports and feature requests on GitHub

rpm installer fails to recognize openjdk version?

Postby ktopaz » Tue Mar 01, 2016 8:21 am

Code: Select all
[ktopaz@kosh software]$ cat /etc/fedora-release
Fedora release 23 (Twenty Three)
[ktopaz@kosh software]$ uname -a
Linux kosh 4.3.3-303.fc23.x86_64 #1 SMP Tue Jan 19 18:31:55 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
[ktopaz@kosh software]$ pwd
/home/ktopaz/Downloads/software
[ktopaz@kosh software]$ sudo rpm -ivh dbeaver-ce-3.6.1-stable.x86_64.rpm
[sudo] password for ktopaz:
error: Failed dependencies:
   java >= >= 1.7 is needed by dbeaver-ce-0:3.6.1-stable.x86_64
[ktopaz@kosh software]$ which java
/usr/bin/java
[ktopaz@kosh software]$ /usr/bin/java -version
openjdk version "1.8.0_72"
OpenJDK Runtime Environment (build 1.8.0_72-b15)
OpenJDK 64-Bit Server VM (build 25.72-b15, mixed mode)
[ktopaz@kosh software]$


I would appreciate any assistance :)
Thanks!
ktopaz
 
Posts: 1
Joined: Tue Mar 01, 2016 8:15 am

Return to Support



Who is online

Users browsing this forum: No registered users and 1 guest

cron